cancel
Showing results for 
Search instead for 
Did you mean: 
ascoyne
Level 10
Report Inappropriate Content
Message 1 of 4

ePO Dashboard Product Deployment monitor incorrect

Has anyone else noticed that the statistics Product Deployment monitor in ePO 4.6 are incorrect? 

Examples taken with the Product Deployment monitor:

Endpoint Encryption for Files and Folders 4.0.1 13
Endpoint Encryption for Files and Folders (Evaluation) 4.1.1 13

However, we only have 2 systems on 4.1.1 and 11 have 4.0.1.

Endpoint Encryption Agent for Windows 1.2.0 338
Endpoint Encryption Agent for Windows (Evaluation) 1.2.1 338

However, we only have 6 systems on 1.2.1 and 332 have 1.2.0.

Any ideas?

3 Replies
ascoyne
Level 10
Report Inappropriate Content
Message 2 of 4

Re: ePO Dashboard Product Deployment monitor incorrect

Bump

Tristan
Level 15
Report Inappropriate Content
Message 3 of 4

Re: ePO Dashboard Product Deployment monitor incorrect

You need to check the values used in the query behind the monitor. I suspect it's only validating against the major release number and ignoring the minor release version numbers.

i.e you said you have 6 systems on 1.2.1 and 332 on 1.2.0 which is the same as 338 on version 1

I don't have any of the said products installed in ePO so i don't know what properties the extension adds to the filters but you probably need to add a 'Less than or Equals 1.2.0' to the query to get it to return a more accurate result.

Message was edited by: Tristan on 10/06/13 12:13:12 IST
ascoyne
Level 10
Report Inappropriate Content
Message 4 of 4

Re: ePO Dashboard Product Deployment monitor incorrect

Thanks for the replt Tristan.  The Product Deployment monitor is not available as a query, I think it must be built into the ePO, so I can't check the criteria it is reporting on .

Untitled.png