cancel
Showing results for 
Search instead for 
Did you mean: 

ePO 5.9.1 and Agent 5.5.0.447 pending status

Dear Tech Community,

I have ePO 5.9.1 running on Windows 2012 R2, one system tree I can see only one agent that is not showing the latest version 5.5.0.447. I have upgraded the agent from 5.0.6.220 however the status shows as pending under v5.5.0.447.

I tryed to redeploy the agent, and the agent install shows as suksesfull however the ePO shows the wrong version number.

Capture.PNG

Can anyone advise me how to correct this problem, all other stations are reporting the correct version number.

Thank you

2 Replies
Highlighted
McAfee Employee austin_o
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: ePO 5.9.1 and Agent 5.5.0.447 pending status

From the screen shot it appears the agent is possibly in a broken state. ePO knows you successfully sent down the task, and the machine attempted to execute, which is why we see the pending message. However, the task has not completed to send back the message that the installation is complete. I would take a look at the agent on that server and see if it is working properly. Additionally, as a quick fix, create a framepkg and attempt an install locally.

Hope this helps!

 

 

Re: ePO 5.9.1 and Agent 5.5.0.447 pending status

Hi Austin,

Thank you for you quick reply.

For some reason after 4h the client reported back without me doing anything. I'm still reviewing the logs but sure enouth the client reported back.

Thank you

Member Rewards
McAfee Community rewards active and helpful members just like you. Click here to take a look at the first community members who received a special reward and were recognized by McAfee leader, Aneel Jaeel, for their participation and trusted knowledge in the community.