cancel
Showing results for 
Search instead for 
Did you mean: 

[ePO 5.3.2] Solidcore 5.1.2 deployment task fails on system drive E:

Jump to solution

Hello community,

 

I am using ePO 5.3.2 on Windows Server 2012 R2.

I have a problem with SOLIDCORE_512-8200_NT4_2K.zip package.

The package can be deployed on Windows NT4 SP6a (English) Virtual Machine into the path "C:\Program Files\McAfee\Solidcore".

 

The Solidcore install guide says "Solidifier must not be installed on a non-system drive."

However target machine have it´s system drive on E: and I cannot change it without damaging the existing applications.

 

The package is using InstallShield Response File "mapkg_instNT4.iss" (see below) for silent installation.

Which has the install path hardcoded to "C:\Program Files\McAfee\Solidcore"

 

[InstallShield Silent]
Version=v7.00
File=Response File
[File Transfer]
OverwrittenReadOnly=NoToAll
[{1D727A74-1B7F-4C6C-B268-8C19C79C7765}-DlgOrder]
Dlg0={1D727A74-1B7F-4C6C-B268-8C19C79C7765}-SdWelcome-0
Count=7
Dlg1={1D727A74-1B7F-4C6C-B268-8C19C79C7765}-SdLicense2-0
Dlg2={1D727A74-1B7F-4C6C-B268-8C19C79C7765}-RegisterUserDialog-0
Dlg3={1D727A74-1B7F-4C6C-B268-8C19C79C7765}-SdAskDestPath2-0
Dlg4={1D727A74-1B7F-4C6C-B268-8C19C79C7765}-SdStartCopy2-0
Dlg5={1D727A74-1B7F-4C6C-B268-8C19C79C7765}-AskYesNo-0
Dlg6={1D727A74-1B7F-4C6C-B268-8C19C79C7765}-SdFinish-0
[{1D727A74-1B7F-4C6C-B268-8C19C79C7765}-SdWelcome-0]
Result=1
[{1D727A74-1B7F-4C6C-B268-8C19C79C7765}-SdLicense2-0]
Result=1
[{1D727A74-1B7F-4C6C-B268-8C19C79C7765}-RegisterUserDialog-0]
szName=Solidcore
szCompany=Solidcore
szSerial=' '
nState=-1001
Result=1
[{1D727A74-1B7F-4C6C-B268-8C19C79C7765}-SdAskDestPath2-0]
szDir=C:\Program Files\McAfee\Solidcore
Result=1
[{1D727A74-1B7F-4C6C-B268-8C19C79C7765}-SdStartCopy2-0]
Result=1
[Application]
Name=McAfee Solidifier
Version=5.1.2.8200
Company=McAfee, Inc.
Lang=0009
[{1D727A74-1B7F-4C6C-B268-8C19C79C7765}-AskYesNo-0]
Result=0
[{1D727A74-1B7F-4C6C-B268-8C19C79C7765}-SdFinish-0]
Result=1
bOpt1=0
bOpt2=0

 

Is there a way I can force the deployment in ePO into a different path?

1 Solution

Accepted Solutions

Re: [ePO 5.3.2] Solidcore 5.1.2 deployment task fails on system drive E:

Jump to solution

Poor work from McAfee with that hardcoded path, if there is already a script interpreter involved...

Solved this issue with EEDK.

3 Replies

Re: [ePO 5.3.2] Solidcore 5.1.2 deployment task fails on system drive E:

Jump to solution

Poor work from McAfee with that hardcoded path, if there is already a script interpreter involved...

Solved this issue with EEDK.

Highlighted
McAfee Employee aguevara
McAfee Employee
Report Inappropriate Content
Message 3 of 4

Re: [ePO 5.3.2] Solidcore 5.1.2 deployment task fails on system drive E:

Jump to solution

could you please post this query on the below group for proper visibility:

https://community.mcafee.com/t5/Application-and-Change-Control/bd-p/application-change-control

 

 

Re: [ePO 5.3.2] Solidcore 5.1.2 deployment task fails on system drive E:

Jump to solution

I have readded the according tags, I don´t think that doubling the thread would help anyone.

The root cause is more related to installation script inside the ePO package and not the solidcore setup as such.

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community