cancel
Showing results for 
Search instead for 
Did you mean: 

ePO 5.10 Installation Fails Server 2012 R2 + SQL 2012 SP3

Dear Team,

 

Im on setup ePo 5.10 on Server 2012 R2, SQL 2012 Express SP3 - CU10 - 11.0.6607.3 (install on one server)

But the ePo setup check always show: !Supported TLS protocols for SQL Server communication

Result: Makesure your McAfee ePO server machine and SQL server machine communication over TLSc1.1 or TLSv1.2 protocols. Refer......

 

I try to enable follow guide of MS, adding registry, checking it already enable. But still not work, what should I do now

7 Replies
McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 2 of 8

Re: ePO 5.10 Installation Fails Server 2012 R2 + SQL 2012 SP3

Download iiscrypto and run it, choose best practices, then reboot and see if that fixes it for you.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

JoseRR
Level 9
Report Inappropriate Content
Message 3 of 8

Re: ePO 5.10 Installation Fails Server 2012 R2 + SQL 2012 SP3

Hi cdinet

I take the chance to ask how reordering the SQL ciphers affects other databases hosted in SQL Server?

In this case is Express edition so likely to be only ePO DB but what in an Standard Edition SQL Server with more DBs, could I use iiscrypto best practices safely?

Thanks in advance

McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 4 of 8

Re: ePO 5.10 Installation Fails Server 2012 R2 + SQL 2012 SP3

Most likely yes, but I really can't answer that as I don't know the other 3rd party software tls and cipher requirements.  For express, you are fine.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: ePO 5.10 Installation Fails Server 2012 R2 + SQL 2012 SP3

I Running IIScrypto, it showing that all element enable already.

Then choosing Best Practice, apply and reboot, seem that the problem still there. It still showing the TLS issue.

 

McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 6 of 8

Re: ePO 5.10 Installation Fails Server 2012 R2 + SQL 2012 SP3

Do you have a ticket open with McAfee?  We need to see the exact errors and possibly take a look.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: ePO 5.10 Installation Fails Server 2012 R2 + SQL 2012 SP3

I dindnt raise ticket on McAfee ever, please help with guide. Cause I install evaluate version.

Highlighted
McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 8 of 8

Re: ePO 5.10 Installation Fails Server 2012 R2 + SQL 2012 SP3

Without seeing the logs, there is no way to know why it is failing.  The MSI log will show a return value 3 for the error - you then look up above that for what command was run.  In that command, it will show what specific log it wrote to for the failure.  You then go to that log (core-install.log, for example) and look for any build failed.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator