cancel
Showing results for 
Search instead for 
Did you mean: 
thebox
Level 8
Report Inappropriate Content
Message 1 of 2

ePO 5.1.0 migration to new server, log on screen "~\EIManagement\WEB-INF\lib does not exist"

Hey all,

I am moving my ePO to a new server via disaster recovery snapshot, and after installing ePO on new server (w/ restore) I am getting this error on the log in screen:

"C:\Program Files (x86)\McAfee\ePolicy Orchestrator\Server\extensions\installed\EIManagement\2.3.0.34\EIManagement\WEB-INF\lib does not exist."

Looking in this path, I do not have a EIManagement folder within \2.3.0.34\.  The old server looks exactly the same so I'm not sure why it is throwing a fit over this.

I did some digging and didn't come up with much useful info, only KB79769 which looks similar but different.

Anyone dealt with this?

Thanks!

1 Reply
Highlighted
ajha1
Level 9
Report Inappropriate Content
Message 2 of 2

Re: ePO 5.1.0 migration to new server, log on screen "~\EIManagement\WEB-INF\lib does not exist"

- Please try removing the 'EIManagement' Extension, Restart the ePO Services.

- Error should vanish by now

- Re-check in the 'EIManagement' Extension

NOTE: Take the backup of 'EIManagement' Policies and client task(Their assignment) before removing the extension

Hope that helps.

- AJ

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community