cancel
Showing results for 
Search instead for 
Did you mean: 

ePO 5.1.0 Agent Handler and Windows Server 2003 SP2

Jump to solution

Good day to all.

I am trying to install Agent Handler for our remote site which uses a Windows Server 2003 OS. The installer won't run because it is not compatible with the OS. Does anyone know where I can get an Agent Handler installer that is compatible with the mentioned OS? I tried searching but couldn't find any.

As mentioned in the title, we are using ePO 5.1.0 in our HQ.

Thanks in advance. Any help will be appreciated.

Message was edited by: ksantillan on 3/26/14 9:53:08 PM CDT
1 Solution

Accepted Solutions
hem
Level 15
Report Inappropriate Content
Message 2 of 2

Re: ePO 5.1.0 Agent Handler and Windows Server 2003 SP2

Jump to solution

ePO 5.1 AH can't be installed on Win 2003. The supported OS version is win 2008 and later. It can be installed on x86 of Win 2008 also but win 2003 is not supported version.

For details please refer to KB#:

https://kc.mcafee.com/corporate/index?page=content&id=KB79062

916979 Issue (Documentation): The current Installation Guide for ePO 5.1 states that x64 is required for Agent Handlers.
Resolution: Agent Handlers can install on x86 operating systems, specifically Windows 2008 (or later).
1 Reply
hem
Level 15
Report Inappropriate Content
Message 2 of 2

Re: ePO 5.1.0 Agent Handler and Windows Server 2003 SP2

Jump to solution

ePO 5.1 AH can't be installed on Win 2003. The supported OS version is win 2008 and later. It can be installed on x86 of Win 2008 also but win 2003 is not supported version.

For details please refer to KB#:

https://kc.mcafee.com/corporate/index?page=content&id=KB79062

916979 Issue (Documentation): The current Installation Guide for ePO 5.1 states that x64 is required for Agent Handlers.
Resolution: Agent Handlers can install on x86 operating systems, specifically Windows 2008 (or later).