cancel
Showing results for 
Search instead for 
Did you mean: 

ePO 5.0 problem updating clients automatically

Jump to solution

Hi,

I'm having some problems in my organization updating clients using ePO.

When I check the "last communication" column at ePO system tree it show that the clients are communicating correctly.

But when I chek in clients in the "about" of the McAfee shield at the taskbar, it shows me wrong communication date and that the VirusScan is not updated.

If I select "update security" it updates with no problems.

Why my ePO isn't updating clients automatically anymore?

My version of ePO is 5.0.0 (Build: 1160)

My agent version is 4.8.0.641

Note:

The VirusScan "Disable default AutoUpdate task schedule" in "General Options" policy is not checked.

But the AutoUpdate task is disabled in clients anyway.

Any chance of enable it again and to specify time to run?

Message was edited by: vandreytrindade on 8/6/13 7:16:36 AM CDT
Att,
Vandrey Trindade
1 Solution

Accepted Solutions
Tristan
Level 15
Report Inappropriate Content
Message 2 of 3

Re: ePO 5.0 problem updating clients automatically

Jump to solution

Check out this post from a few weeks ago

https://community.mcafee.com/message/295685#295685

2 Replies
Tristan
Level 15
Report Inappropriate Content
Message 2 of 3

Re: ePO 5.0 problem updating clients automatically

Jump to solution

Check out this post from a few weeks ago

https://community.mcafee.com/message/295685#295685

Re: ePO 5.0 problem updating clients automatically

Jump to solution

Hi Tristan,

I've used the hotfix, and today updated my ePO to 5.0.1 version.

Looked in three clients and the DAT is already up to date.

Thanks a lot!

Message was edited by: vandreytrindade on 8/7/13 7:40:11 AM CDT
Att,
Vandrey Trindade