cancel
Showing results for 
Search instead for 
Did you mean: 
aen92
Level 7
Report Inappropriate Content
Message 1 of 3

ePO 5.0.1 to ePO 5.1

Jump to solution

Hi everyone,

Is there any guide on how I can upgrade my ePO 5.0 to ePO 5.1? And are there any products(e.g.: EEPC 7.0.2, EEFF 4.2, etc) I need to remove before upgrading? I also just want to confirm on whether ePO 5.0.1 can support the DE 7.1.

Thanks in advance,

Dayana

1 Solution

Accepted Solutions
Highlighted

Re: ePO 5.0.1 to ePO 5.1

Jump to solution

Hi,

The details will be in the ePO 5.1 installation guide about how to do it but you should also review these two articles to understand any known issues and to see about product compatibility with the release.

KB79062 - ePolicy Orchestrator 5.1 Known Issues

KB79169 - ePO 5.1 supported products

2 Replies
Highlighted

Re: ePO 5.0.1 to ePO 5.1

Jump to solution

Hi,

The details will be in the ePO 5.1 installation guide about how to do it but you should also review these two articles to understand any known issues and to see about product compatibility with the release.

KB79062 - ePolicy Orchestrator 5.1 Known Issues

KB79169 - ePO 5.1 supported products

aen92
Level 7
Report Inappropriate Content
Message 3 of 3

Re: ePO 5.0.1 to ePO 5.1

Jump to solution

Thanks!

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community