cancel
Showing results for 
Search instead for 
Did you mean: 

ePO 5.0.1 Build 228 problem when configuring AD sync

Jump to solution

Hi,

I've updated from ePO 5.0 to 5.0.1 build 228 on tuesday because of that "ePolicy Orchestrator (ePO) 5.0 servers installed with valid license key stop sending policies and tasks to agents after 90 days" (KB78686) problem. It is fixed now.

But now I'm trying to make ePO exclude some machines in my AD when it syncs.

The problem is that when I try to add computers to the exclusion list, it shows me the error below:

Error.png

"Error Message: No server was found!"

I've realized that the window with my AD structure opens fast and then the error appears... How the server can't be found if it shows me really quick?

Att,
Vandrey Trindade
1 Solution

Accepted Solutions
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 9

Re: ePO 5.0.1 Build 228 problem when configuring AD sync

Jump to solution

What happens if you add a registered server for the DC, and then use that in the sync settings? Does that work?

HTH -

Joe

8 Replies
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 9

Re: ePO 5.0.1 Build 228 problem when configuring AD sync

Jump to solution

What happens if you add a registered server for the DC, and then use that in the sync settings? Does that work?

HTH -

Joe

Re: ePO 5.0.1 Build 228 problem when configuring AD sync

Jump to solution

Thanks a lot for the answer!

But, the other way I used to make it sync should work right?

Att,
Vandrey Trindade
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 9

Re: ePO 5.0.1 Build 228 problem when configuring AD sync

Jump to solution

Difficult to say: it depends on how your AD is set up. (Also I can't tell from the screenshot above if you had any credentials specified.) It's frequently easier to specify a registered server - that way you have a single location to configure if for example the credentials changed.

Regards -

Joe

Re: ePO 5.0.1 Build 228 problem when configuring AD sync

Jump to solution

Hey JoeBidgood,

I did had credentials specified in those fields... I just cleaned the screenshot to publish it online.

It was working on my ePo 4.6.4 and 5.0.

And the task to synchronize with AD at every 2 hours between 7 am and 7 pm was working perfectly even after the update...

But no problem since you fixed it up for me!

Thanks!

Att,
Vandrey Trindade
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 6 of 9

Re: ePO 5.0.1 Build 228 problem when configuring AD sync

Jump to solution

Strange - oh well, at least it's working now

Regards -

Joe

nqbinh
Level 7
Report Inappropriate Content
Message 7 of 9

Re: ePO 5.0.1 Build 228 problem when configuring AD sync

Jump to solution

Dear JoeBidgood,

I have exactly the same error with "vandreytrindade".

I dont understand what you mean: "... if you add a registered server for the DC, and then use that in the sync settings?"

Can you show me how to reigister a server as a DC

p/s: I try to register a server, it only allow to be a ePO, LDAP or SNMP server. No option for "DC" server"

Thanks.

Re: ePO 5.0.1 Build 228 problem when configuring AD sync

Jump to solution

Hi nqbinh,

- Go to "Menu" > "Registered Servers".

- Click on "New Server" button

- Select "LDAP" and type your DC name

Print1.png

- Click on "Next" button

- Select "Active Directory"

- Type your domain name

- Check to use Global Catalog

- Check to use SSL

- Type a username with privileges on AD

- Type it's password

- Click on "Test Connection" button

Print2.png

- Click on "Save"

- Go to "System Tree" > "Group details" tab > "Synchronization type" > "Edit"

- Select "Active Directory"

- On "Use registered LDAP server" in "Active Directory domain" session, select your newly registered LDAP server

- On "Containers", click on the "Browse..." button and select which OU you need to push from AD

Print3.png

- Click on "Save", or if you want to test it, in "Last synchronization", click on "Synchronize Now".

Try now.

Let me know if you need more help.

Att,
Vandrey Trindade
nqbinh
Level 7
Report Inappropriate Content
Message 9 of 9

Re: ePO 5.0.1 Build 228 problem when configuring AD sync

Jump to solution

Well, that works fine, althoug we must choose LDAP server anyway.

Thank you Vanderey.