cancel
Showing results for 
Search instead for 
Did you mean: 
e-s-d
Level 7
Report Inappropriate Content
Message 1 of 1

ePO 4.6 on Windows SBS Server 2008

Hey folks!

I have no idea why, but with one server we have a big problem with ePO: Version 4.5 wasn´t installable (and it is not supported) so we tried it again with version 4.6, but it´s still not installable 😞

Because it´s an SBS we had to install the database manually and than enabled Named Pipes and TCP/IP, restarted the service and than started the installation, but it still doesn´t see the database. Have we something forgotten or what´s wrong? I already checked the Windows Server Firewall, there´s a rule for the manually installed sql server and it´s also reachable trying to connect to it using telnet, so i don´t know what i can do anymore to become the ePO running.

Who knows what i can do?

Regards

Norbert

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community