cancel
Showing results for 
Search instead for 
Did you mean: 

ePO 4.6 and Windows Firewall Issues

I have ePO 4.6 on Windows 2008 Server. I have several Windows 7 Pro 64-bit client PCs. They are loaded with an image using WDS from a Domain Controller. The image has McAfee VirusScan Enterprise 8.8 Patch 2.

When I tried to introduced the ePO server into the mix, the clients do not communicate with it. It fails even if I try to force the agent to install manually from the server. Windows Firewall is the culprit. When I disable it completey everything works as intended. I try to go into the Windows Firewall exception list and even specify the exact TCP/UDP ports needed and it still blocks comminucation.

I have searched for similar problems and couldn't find anything that could help mey situation.

If anyone could recommend something helpful I would appreciate greatly.

Thanks,

Wes

1 Reply
Highlighted
notime
Level 10
Report Inappropriate Content
Message 2 of 2

Re: ePO 4.6 and Windows Firewall Issues

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community