cancel
Showing results for 
Search instead for 
Did you mean: 

ePO 4.6.2 support MOVE 1.6

Jump to solution

I am planing to upgrade ePO 4.5 (Patch 3) to ePO 4.6.2 and MOVE 1.6 to MOVE 2.5 agentless.

Does ePO 4.6.2 support MOVE 1.6? According to KB69814 it does not!

And I cannot install MOVE 2.5 agentless in ePO 4.5!

What would be the best upgrade path?

1 Solution

Accepted Solutions

Re: ePO 4.6.2 support MOVE 1.6

Jump to solution

MOVE 1.6 is not compatible with ePO 4.6.

1 Reply

Re: ePO 4.6.2 support MOVE 1.6

Jump to solution

MOVE 1.6 is not compatible with ePO 4.6.