Showing results for 
Search instead for 
Did you mean: 

ePO 4.6.1 fails to open dashboards and "halts"

There may be an answer to this and I just can't figure out how to word the search so here goes anyhow.  I'm running ePO 4.6.1 on server 2003.  This all started on yesterday when trying to check in .dat 6625.  The check in process seemed to be taking an inordinately long time and it actually failed, twice.  I rebooted the server to clear out the cobwebs and tried tried to open the admin console again but there were a lot of errors showing on the console screen, things like:


data channel plugin excluded from initializing,

EWG - Dependencey ComputerMgmt had initialization error,

Avertalerts - plugin excluded from initializing,

VSEMAS850000 - Dependency viruscan 8600 had initialization error,

Notification - plugin excluded from initilizing

and a whole bunch more initialization errors.

One other thing I noticed is the logon box says:

Logon to Orion Platform instead of Logon to ePolicy Orchestrator

Below that it has McAfee | MFS  instead of ePolicy Orchestrator 4.6 | McAfee

And then of course it lists all of the initialization errors.  It does let me login but when it is loading the dashboard, it flashes the 4 dashboards that I have setup and then goes to a screen that says:  An Unknown Error has Occurred and that is as far as it goes.  Restarting ePO services, SQL services and rebooting does nothing.  Beyond all of the initialization errors on opening the console, what gets me is the Logon to Orion Platform at the top of the logon box; it's almost as if it is trying to load a different version of ePO.

Any words of wisdom beyond reload would be greatly appreciated.



3 Replies

Re: ePO 4.6.1 fails to open dashboards and "halts"

Hi Richard-TASC, perhaps your database has been filled up to the maximum size supported by your SQL Server ($Gb for SQL Express 2005).

You should have a look athe the .mdf and .ldf files of your databse.

Level 12
Report Inappropriate Content
Message 3 of 4

Re: ePO 4.6.1 fails to open dashboards and "halts"

We used to run into this issue as well like ulyses31 mentioned because the SQL Express DB would get too large.  In SQL Express 2005 & 2008 the maximum data file limit is 4 GB however with SQL Express 2008 R2 they've increased this limit to 10 GB.  You can try manually shrinking the DB size or going into the logs table and deleting some entries to free up some space.  After you get it online you will need to go purge log histoy otherwise it will fill right back up again.  You can also migrate to SQL Express 2008 R2 to solve the issue.

Re: ePO 4.6.1 fails to open dashboards and "halts"

Ok, after much sweating and gnashing of teeth,  I closed my eyes, reinstalled 4.6.1 and rebooted the server.  It's all working again.  There have been too many times where a simple reinstall didn't do a thing except dig the hole deeper.  But this time it worked.  Thanks for your efforts guys but unfortunately, it seems it was just the reinstall that worked.  I do want to thank brentil for the reminder of the the db limit with express.  I had clean forgotten about that although I still had about 1.5gb remaining.