cancel
Showing results for 
Search instead for 
Did you mean: 

ePO 4.5 not updating certain nodes in the system tree

I have an ePO 4.5 (Build 937) server with 50 nodes that is not pushing automatic updates to certain nodes in the system tree. However, if you right click the McAfee system tray icon on the affected nodes and perform an "Update Security" the update will complete successfully.  This is only happening to 8 computers in the system tree and all others are functioning without issue.  The update task is applied at the orginizational level, so there are no broken inheritances.  Has anyone seen this issue?  Can anyone provide insight as to what the problem may be?  Thanks in advance.

6 Replies
McAfee Employee hem
McAfee Employee
Report Inappropriate Content
Message 2 of 7

Re: ePO 4.5 not updating certain nodes in the system tree

If you are running any task (in this case update task) on 50 nodes then I will surely suggest you to enable randomization rather than invoking the task at all the nodes at a time.

If you are running the task on 50 nodes, there is chance that ePO server will miss some of the nodes.

Thanks

Hem

Message was edited by: Hem Bihari on 5/1/11 9:41:14 PM IST
Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?please select Accept as Solution in my reply and together we can help other members?

Re: ePO 4.5 not updating certain nodes in the system tree

Thanks for the reply, however, I do not think that randomization is the issue here.  Even if I try to wake up a single agent using a force complete policy and task update, on one of the affected nodes, it still will not update.

MaxPat
Level 10
Report Inappropriate Content
Message 4 of 7

Re: ePO 4.5 not updating certain nodes in the system tree

Did you check Windows Firewall Settings?

Re: ePO 4.5 not updating certain nodes in the system tree

We do not use Windows Firewall.  It is disabled by GPo.

McAfee Employee JoeBidgood
McAfee Employee
Report Inappropriate Content
Message 6 of 7

Re: ePO 4.5 not updating certain nodes in the system tree

Strictly speaking the server doesn't push updates to the clients: the clients pull them from the server (or repositories.)  I only mention this because it makes visualising what's going on easier

If you have a number of machines that are failing to update, you need to start your investigation on the affected machines. Check the agent log on the affected machines to make sure that they are trying to run the update task, and if they are but it is failing, are there any obvious errors logged?

If the task is running but failing, check the mcscript.log, again for any errors. You may find that the affected machines all have something in common.

HTH -

Joe

Re: ePO 4.5 not updating certain nodes in the system tree

Good point Joe.  I will have a look at the logs and see what I can determine.  Thanks.

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community