cancel
Showing results for 
Search instead for 
Did you mean: 
muho
Level 7
Report Inappropriate Content
Message 1 of 3

ePO 4.5 extension Unknown Products = Foundstone

I have upgraded from ePO 4.0 to ePO 4.5 and now when I look in the extension list there is a Unknown Products category. When I click on it the following info can be read;

Namne: Foundstone

Version: 1.0.1.5

Status: Installed

Requires; Rogue System Detection 2.0.2, ePO Core 1.0.3

Modules: Foundstone

Do anyone know what ePO is complaining about?

2 Replies

Re: ePO 4.5 extension Unknown Products = Foundstone

It's telling you it has dependencies on the extensions: Rogue System Detection 2.0.2 and ePO Core 1.0.3

An upgrade to ePO 4.5 replaces Rogue System Detection 2.0.2 with Rogue System Detection 4.5

It's possible the ePO Core extension has changed too.

So basically it's unknown because the dependencies are no longer valid.

My guess is you probably need an upgrade to the Foundstone extension, or if you are not using Foundstone then remove it.

Rgds,

Rob.

muho
Level 7
Report Inappropriate Content
Message 3 of 3

Re: ePO 4.5 extension Unknown Products = Foundstone

We're running Foundstone 6.7 and it's not "supported" with ePO 4.5, we're planning to upgrade Foundstone 6.8 or 7.0 which is supported with ePO 4.5.