cancel
Showing results for 
Search instead for 
Did you mean: 

ePO 4.5 and VMware vSphere

Hi,

I understand that ePO 4.5 can run on ESX 3.5.x, but I'd like to know if it is compatible with vSphere?

Thanks,
Ian

1 Reply

Re: ePO 4.5 and VMware vSphere

I'm running it under vSphere ESXi 4.0 on a Windows 2008 VM and it runs perfectly.