cancel
Showing results for 
Search instead for 
Did you mean: 

ePO 4.5 SP1 Configuration

Jump to solution

Afternoon all,

Very new to ePO and this is my first deployment, so I do apologise for any stupid questions.

I have completed my install on a single Windows Server 2008 R2 box. The installation went fine with no side affects and the Event log is clear with no errors. I can login to the ePO and quite happily navigate around.

How do I go about configuring the ePO now though, what steps do I need to following in order for the ePO to pick up my clients and for me to be able to send out AV to them. I have run with the installation guide which just covers the installation but am failing to find a configuration guide.

Some assistance would be most appreciated.

Thanks in advance,

1 Solution

Accepted Solutions
3 Replies

Re: ePO 4.5 SP1 Configuration

Jump to solution

Thanks UltraFanat, that was indeed very helpful.

I am in the process of adding a New System but when inputing my AD credentials or those of the Domain Admin I get the following error: Failed to enumerate domains, authentication required

Any ideas?

Re: ePO 4.5 SP1 Configuration

Jump to solution

To resolve the error: Failed to enumerate domains, authentication required

You need to enable and start the Computer Browser service.

Thanks,

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community