cancel
Showing results for 
Search instead for 
Did you mean: 

ePO 4.5, 2008 R2, Visual C++ 2005/2008

Jump to solution

Hi there,

Both Visual C++ 2005 and 2008 versions are required for the installation of ePO 4.5 on Windows 2008 R2? Could someone explain why? is it because of the transition from x86 to x64 architecture? is there a 64-bit version on the way?

Thanks

If product development is an art, ePO is McAfee's Masterpeice.

1 Solution

Accepted Solutions
djjava9
Level 11
Report Inappropriate Content
Message 2 of 2

Re: ePO 4.5, 2008 R2, Visual C++ 2005/2008

Jump to solution

yes, i agree with your masterpiece comment.  has nothing to do with 64bit.....its just used by the epo framework.  yes 64bit support is on the way.  no timeframe to commit to.

1 Reply
djjava9
Level 11
Report Inappropriate Content
Message 2 of 2

Re: ePO 4.5, 2008 R2, Visual C++ 2005/2008

Jump to solution

yes, i agree with your masterpiece comment.  has nothing to do with 64bit.....its just used by the epo framework.  yes 64bit support is on the way.  no timeframe to commit to.