cancel
Showing results for 
Search instead for 
Did you mean: 

ePO 4.0 Scheduled Server Tasks not running

I am wondering if anyone had the issue of in ePO 4.0, although the Server Tasks runs fine when initiated manually, they will not execute on the time scheduled...(automation fails)

I went as far as removing all configured server tasks, restarting the server and creating just one and set to run on schedule but no luck. Did re-install the latest patch as well (Patch 3).

Logs does not show any clue at all as to why...it is as if the feature itself (automation of tasks) was completely disabled. Is there really a way to do that? If yes, where could it be? Maybe I can find out in there how to re-enable it.

Any suggestion is greatly appreciated.
Thanks and Happy Holidays!!

NAeOPOAdmin
23 Replies
kgb
Level 7
Report Inappropriate Content
Message 2 of 24

RE: ePO 4.0 Scheduled Server Tasks not running

The task was completely disabled ? no error logs ? strange..... Are you an administrator ?
some times I can't download the files , but i can run all the tasks ....

Epo Server Task Not Running Automatically

Let me put in a much simpler explanation if I may.
All server tasks that are enabled can be run manually.
However, they do not run on the set scheduled time...

Thanks,
NaePOAdmin

RE: Epo Server Task Not Running Automatically

I have the same problem....is it already solved by you ?

RE: Epo Server Task Not Running Automatically

Scheduled ePO Server Task Not Running

Hi, Jim,

Thanks so much for the response...
Out of curiosity, I and my collegues did double-check if it is something we missed...including the steps that was suggested in the link...
Unfortunately, I have everything in place and even tried refreshing it but to no avail...
Anyway...we cannot wait anymore (it has been three months) so we proceeded on rebuilding a new server.
Lots of post work to do but getting there slowly but surely...
I do really appreciate the response though so much :-)

NAePOAdmin
======

Hi, Pollewops,
I am not sure if you got my previous response....
If not, that email I sent contains the same details as I have stated above...

NAePOAdmin
======

I am really curious to find out what caused it so that if it happens again, we (including you and all) would know how to address it.

:confused:
NAePOAdmin

ePO 4.0 Scheduled Server Tasks not running

Guess what!!!
I spoke too soon...
Now same exact issue is happening in the newly rebuilt server...
What the heck is going on...????
Got no task enabled but the update to master repository...
and one client task to deploy DAT
GGrrrrrrrrrrrrrrrrrrr!!!

RE: ePO 4.0 Scheduled Server Tasks not running

I still have the same issues...very strange.

When I manually start the server tasks, it seems that they run automated again for a while. But next day I see they stopped again.

Needs investigatioin.....pffff

ePO 4.0 Scheduled Server Tasks not running

Hi, Pollewops,

Are you running your ePO Server as a VM Guest server or is it running on a physical server platform?

If a VM, is it on a MS Virtual Server or VMWare ESX? What versions?
I am just trying to see if there is any commonalities...

Thanks,
NAePOAdmin

RE: ePO 4.0 Scheduled Server Tasks not running

Hi NAePOAdmin,

We are running the ePolicy Orchestrator 4.0 (version 4.0.0.1113 and Patch 2).
And yes, this server is hosted by VWware ESX 3.5 with all patches applied (version VMware ESX 3.5 Update 3 build 143128).