cancel
Showing results for 
Search instead for 
Did you mean: 

ePO 4.0 Patch 1 installation error

Hello

I am trying to install ePO 4.0 Patch 1 but keep being prompted that the global admin credentials are incorrect so the installation cannot continue.

I know that these are correct as I am able to log onto the console with the same username & password, where I can confirm that the user is a global admin.

Any ideas?
2 Replies
tonyb99
Level 13
Report Inappropriate Content
Message 2 of 3

RE: ePO 4.0 Patch 1 installation error

is A global admin or is THE global admin?
and if THE then have you tried changing the password down temp to something daftly simple

RE: ePO 4.0 Patch 1 installation error

Yeah, I have tried THE global admin, as well as A global admin. Neither works.