cancel
Showing results for 
Search instead for 
Did you mean: 
Isagel
Level 7
Report Inappropriate Content
Message 1 of 4

ePO 3.6.1 upgrade to 4.5 - using SQL 2005 express

I am using SQL 2000 right now with ePO 3.6.1 and am planning on upgrading to 4.5 and using SQL 2005 express that comes with 4.5 since 2000 is not supported with it.

I know the option to install 2005 express is greyed out if you have 2000 on the server, any suggestions on how to proceed with that type of upgrade?

3 Replies

Re: ePO 3.6.1 upgrade to 4.5 - using SQL 2005 express

McAfee support article KB52109 should cover you.

You'll need to install a separate instance of Sql2005 Express outside of ePO then point ePO at it during the ePO 4.5 installation process.

The article says ePO 4.0, not ePO 4.5 but thesteps for Sql2005 Express should be the same.

Rgds,

Rob.

Isagel
Level 7
Report Inappropriate Content
Message 3 of 4

Re: ePO 3.6.1 upgrade to 4.5 - using SQL 2005 express

Thank you.

I have a follow up question that might be silly, but if SQL 2000 was only used on the server for ePO should I leave it there after the 2005 express install or is it upgraded or should it be uninstalled or does not matter?

Re: ePO 3.6.1 upgrade to 4.5 - using SQL 2005 express

After the upgrade to ePO 4.5 it won't matter, ePO will no longer be using that instance of sql2000 so you should be able to do with it as you wish.