cancel
Showing results for 
Search instead for 
Did you mean: 

ePO 3.5.x Agents Supported on ePO 3.6.x Server?

Hello,

Could someone point me to something official that can confirm whether or not the ePO 3.6.x server is backward compatible and will support ePO 3.5.x agents? I beleive it is but I can't find the documentation that tells me this is the case or not. Any help is most appreciated.

Thanks
2 Replies
tonyb99
Level 13
Report Inappropriate Content
Message 2 of 3

RE: ePO 3.5.x Agents Supported on ePO 3.6.x Server?

EPO 3.6 is compatible (they will report and update products) with all 3.xx agents but not 2.5.x agents
https://knowledge.mcafee.com/SupportSite/search.do?cmd=displayKC&docType=kc&externalId=KB47307&slice...

BUT the agents update for good reason 3.6.569 is a nice stable agent, many of the previous ones are not, so if you can upgrade the agents aswell.

*You may find with some of the old agents like 3.1.2.xxx you will not be able to autoupdate the EPO/CMA agent and will have to do this manually.

** VSE 8.5 needs the 3.6.xxx agent

RE: ePO 3.5.x Agents Supported on ePO 3.6.x Server?

Thanks very much.