cancel
Showing results for 
Search instead for 
Did you mean: 

ePO 3.5 console - suddendly- cannot access server

is about ePO 3.5 functional since ~2006, in Q4.2008 fully updated to patch 6 & cma 3.6 & driving VSE8.5 succesfully after upgrading VSE8.0 clients.

case is that console worked perfect from my (admin) laptop and from the server as well then suddendly last week, while still working ok from server, on laptop gives the error:
cannot access server. the server may be down or you may have specified an incorrect HTTP port

port is 8084, works from server and of course i'm using the same ceredentials from long time.

from laptop i can still login to reporting - epo databases on the same port 8084 with ePO authentication, same user/psw as before on the ePO server.

in the last two weeks had those changes on my laptop:
- have installed two office 2007 components over existing office 2003 then
- my IE6 started to die, did upgrade to IE7, patches came automatically next day
- IE7 started to die and found / fixed the bug due to a .dll conflict between 2003/2007
- everything is ok now except ePO server console access

did a lot of searches but no clue so far.

today's console .log:

20090218090255 I #1400 ePO Console AVIView Initialized
20090218090307 I #3092 ePO Console Calling CoInitialize in WorkerThread
20090218090308 I #3092 ePO Console Calling CoUninitialize in WorkerThread
20090218090308 I #1400 PocDal.cpp DAL_Con Start
20090218090308 I #1400 DAL Attempting to connect to database
20090218090308 I #1400 PocDal.cpp DAL_Get Start
20090218090308 E #1400 DAL pocdal.cpp DAL_GetRootPolicyVersion start
20090218090308 I #1400 PocDal.cpp DAL_Get Start
20090218090308 I #1400 PocDal.cpp DAL_Get Start
20090218090310 E #1400 ePO Console Unable to create certificate dialog.
20090218090310 I #1400 PocDal.cpp GetUser Start
20090218090312 I #1400 PocDal.cpp DAL_Dis Start
20090218150532 I #7084 ePO Console AVIView Initialized
20090218151310 I #7680 ePO Console AVIView Initialized
20090218151328 I #5336 ePO Console Calling CoInitialize in WorkerThread
20090218151328 I #5336 ePO Console Calling CoUninitialize in WorkerThread
20090218151328 I #7680 PocDal.cpp DAL_Con Start
20090218151328 I #7680 DAL Attempting to connect to database
20090218151328 I #7680 PocDal.cpp DAL_Get Start
20090218151328 E #7680 DAL pocdal.cpp DAL_GetRootPolicyVersion start
20090218151328 I #7680 PocDal.cpp DAL_Get Start
20090218151328 I #7680 PocDal.cpp DAL_Get Start
20090218151329 E #7680 ePO Console Unable to create certificate dialog.
20090218151329 I #7680 PocDal.cpp GetUser Start
20090218152555 I #7680 PocDal.cpp DAL_Dis Start
3 Replies
Pouria
Level 7
Report Inappropriate Content
Message 2 of 4

RE: ePO 3.5 console - suddendly- cannot access server

Hi,

check your windows services, and see if the McAfee EPO services are started. there should be 3 specific services for the EPO server.

I had this issue a few months ago after a SQL server change which caused some problems, and somehow led to 2 of the services not starting automatically, due to dependencie issues.
If I had to guess it sounds like the Apache service isn't started (Titled McAfee ePolicy Orchestrator 3.5 Server or something like that)

/P

[Edit] Seems I misread, thought you were having issues on both server and your laptop...
tonyb99
Level 13
Report Inappropriate Content
Message 3 of 4

RE: ePO 3.5 console - suddendly- cannot access server

epo 3.5 doesnt support ie7


ePO 3.5.0 (any patch level) will not be supported with IE7 as it reaches End of Support in June 2007.

https://kc.mcafee.com/corporate/index?page=content&id=KB54848&actp=search&searchid=1234966251404
gmc_za
Level 7
Report Inappropriate Content
Message 4 of 4

RE: ePO 3.5 console - suddendly- cannot access server

time to upgrade. Your running on a unsupported product.