cancel
Showing results for 
Search instead for 
Did you mean: 

decryption not taking

i am trying to decrypt ,its not working
2 Replies
Highlighted
McAfee Employee Hawkmoon
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: decryption not taking

Hi User33270661,

Please take this matter up with the MDE support team , they will be better suited to assist you with this!

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 3 of 3

Re: decryption not taking

This is most commonly caused by either an issue with the point product or lack of communication to the server to get the decrypt command.  To determine whick you will need to check the client and server logs.

Check the agent logs on the client.  Is it communicating ok with epo?  Are there any datachannel communication errors?  Does the server log on epo show any errors?

client logs - c:\programdata\mcafee\agent\logs

server logs - c:\program files (x86)\mcafee\epolicy orchestrator\db\logs

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

McAfee ePO Support Center Plug-in
Check out the new McAfee ePO Support Center. Simply access the ePO Software Manager and follow the instructions in the Product Guide for the most commonly used utilities, top known issues announcements, search the knowledgebase for product documentation, and server status and statistics – all from within ePO.