cancel
Showing results for 
Search instead for 
Did you mean: 

database security

Hey guys!!

Agent deployed to server and sensors running (shows managed in epo) but the dbms shows as disconnected in dashboard. Anybody know if Solaris 10 is compatible with DAM v5?

4 Replies

Re: database security

Hi there,

Solaris 10 is supported with DAM 5.x - assuming you are refering to Oracle... Our supported platforms are listed here:

http://www.mcafee.com/us/products/database-activity-monitoring.aspx#vt=vtab-SystemRequirements

Can you please contact McAfee Support so we can troubleshoot this with you?

In most cases such issues are based on the configuration or architecture.

Thanks,

Gilad Shriki

Sr. Product Manager, Database Security

McAfee

Re: database security

Thank you for this. Having issue where the sensor keeps disconnecting on Solaris 10 but works fine on Solaris 11. Will confirm what version of Oracle they are running.

dcobes
Level 9
Report Inappropriate Content
Message 4 of 5

Re: database security

Just wanted to chime in, I haven't tested on a Solaris platform yet, but I have on HP-UX (running Oracle DB) and RHEL (running mysql). Both have reported in ok (sensor connected). There was one day I noticed the Oracle DB sensor disconnected but it came back later in the day.

Now for windows (running MSSQL2k) I've had nothing but issues. The sensor connects fine after the initial install, but never reconnects. I've worked with support on this issue, the TIER III and the developers and nothing seems to stay fixed. The other database I tested with (MSSQL2k8) works perfectly.

Good luck in your troubleshooting

-d

Re: database security

dcobes,

Thanks for your feedback.

I will appriciate if you can send the SR# to my email, so I can have a look and discuss with our support team management.

I'm available at gilad_shriki@mcafee.com.

Thanks,

Gilad Shriki

Sr. Product Manager, Database Security

McAfee