cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7
Report Inappropriate Content
Message 1 of 2

'core.loginhookregistration' error after upgrade to 4.6.1

Hi All, after upgrading from 4.6 to 4.6.1 (running on W2K3 x32 with DB on SQL Server 2008 R2 SP1) everything seemed fine, but now I'm getting the following error:

DataChannel - Dependency scheduler had initialization error 

AvertAlerts - Dependency RepositoryMgmt had initialization error 

SPAMKILR2100 - Dependency EPOCore had initialization error 

GSE7REPORTS - Dependency GROUPSHD7000 had initialization error 

Notifications - Dependency response had initialization error 

rsd - Dependency Notifications had initialization error 

VIREXREPORTS - Dependency core had initialization error 

remote - Dependency core had initialization error 

epolicensing - Dependency console had initialization error 

help - Dependency core had initialization error 

report - Dependency scheduler had initialization error 

InstallHelper - Dependency EPOCore had initialization error 

HostIPSLicense - Dependency hip8 had initialization error 

SIARevocation - Dependency RepositoryMgmt had initialization error 

scheduler - Dependency console had initialization error 

PolicyMgmt - Dependency DataChannel had initialization error 

VIRUSCAN8700 - Dependency EPOCore had initialization error 

console - Dependency core had initialization error 

ldap - Dependency rs had initialization error 

VIRUSCAN8600 - Dependency EPOCore had initialization error 

PostInstallXP - Dependency ComputerMgmt had initialization error 

rs - Dependency console had initialization error 

GSE6REPORTS - Dependency core had initialization error 

CommonEvents - Dependency ComputerMgmt had initialization error 

GROUPSHD6000 - Dependency EPOCore had initialization error 

LYNXSHLD1510 - Dependency EPOCore had initialization error 

LYNXSHLDPARSER - Dependency core had initialization error 

VSEMAS850000 - Dependency VIRUSCAN8600 had initialization error 

issue - Dependency rs had initialization error 

VIRUSCANREPORTS - Dependency CommonEvents had initialization error 

VSCANMAC8610 - Dependency ComputerMgmt had initialization error 

SITEADV_1500 - Dependency EPOCore had initialization error 

Countermeasures - Dependency ComputerMgmt had initialization error 

epoMigration - Dependency SoftwareMgmt had initialization error 

EPOCore - Dependency ldap had initialization error 

VIRUSCAN8800 - Dependency ComputerMgmt had initialization error 

SITEADVMETA - Dependency ComputerMgmt had initialization error 

response - Dependency scheduler had initialization error 

SMDWIN__7000 - Dependency ComputerMgmt had initialization error 

aramid - Dependency CommonEvents had initialization error 

GROUPSHD7000 - Dependency ComputerMgmt had initialization error 

AgentMgmt - Dependency RepositoryMgmt had initialization error 

VIREXUB_8500 - Dependency ComputerMgmt had initialization error 

hip8 - Dependency Notifications had initialization error 

EPOAGENTMETA - Dependency ComputerMgmt had initialization error 

SoftwareMgmt - Dependency response had initialization error 

ComputerMgmt - Dependency ldap had initialization error 

LYNXSHLD1500 - Dependency EPOCore had initialization error 

VSEMAS870000 - Dependency VIRUSCAN8700 had initialization error 

HostIpsAdv - Dependency hip8 had initialization error 

VIRUSCAN8000 - Dependency EPOCore had initialization error 

RepositoryMgmt - Dependency ComputerMgmt had initialization error 

SKE2REPORTS - Dependency core had initialization error 

core - Error creating bean with name 'core.loginhookregistration' defined in URL [jndi:/localhost/core/WEB-INF/beans.xml]: Initialization of bean failed; nested exception is org.springframework.beans.TypeMismatchException: Failed to convert property value of type [java.lang.String] to required type [java.lang.Class] for property 'extensionClass'; nested exception is java.lang.IllegalArgumentException: Class not found: com.mcafee.orion.core.login.ep.LoginHookInfo 

Additionally I'm seeing "Log On to McAfee Foundation Services" when accessing https://eposerver:8443/core/orionSplashScreen.do, and when trying to use our admin creds I get "You have provided invalid credentials."  The 'core/config' page tests successfully, so I don't think it is a DB connectivity issue. 'core/config-auth' is not accessible (asks for username / password).

Message was edited by: vce on 2/14/12 5:03:07 PM CST
1 Reply

Re: 'core.loginhookregistration' error after upgrade to 4.6.1

H ivce, this looks like some corrupted extension after upgrading to ePO 4.6.1 but I don't realy know which one it is.

I would advise to open a ticket with McAfee so they can have a look.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community