Showing results for 
Search instead for 
Did you mean: 
Level 7
Report Inappropriate Content
Message 1 of 2

cann't unistall ePo 4.0.0.

ePo 4.0.0 crashed. I tried to reinstalled it but it didn't work.
I tried to uninstall it several times but it doesn't work.

Few last lines of Log is given below:


MMSI (s) (EC:20) [14:25:10:506]: Note: 1: 1725
MSI (s) (EC:20) [14:25:10:506]: Product: McAfee ePolicy Orchestrator -- Removal failed.

MSI (s) (EC:20) [14:25:10:522]: Cleaning up uninstalled install packages, if any exist
MSI (s) (EC:20) [14:25:10:522]: MainEngineThread is returning 1602
MSI (s) (EC:00) [14:25:10:522]: Destroying RemoteAPI object.
MSI (s) (EC:28) [14:25:10:522]: Custom Action Manager thread ending.
=== Logging stopped: 17.3.2009 14:25:10 ===
MSI (c) (BC:1C) [14:25:10:522]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied. Counter after decrement: -1
MSI (c) (BC:1C) [14:25:10:522]: MainEngineThread is returning 1602
=== Verbose logging stopped: 17.3.2009 14:25:10 ===

Please help
1 Reply
Level 10
Report Inappropriate Content
Message 2 of 2

RE: cann't unistall ePo 4.0.0.

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community