cancel
Showing results for 
Search instead for 
Did you mean: 

agent ePO problem

Hello everyone,

I got a problem with ePO. I've removed DLP from my computer and I guess it didn't end the right way.
The problem is the following: when I add a task to do or when I ask the agent ePO to update the antivirus for example, I got this message that appears on the screen "Update cannot be done before the computer is manually reboot" (translated from french)! I reboot the computer several times, the same message appears again and again, I don't know what to do!!

Then I tried to remove the agent epo, but when I try the command frminst.exe/forceuninstall or frminst.exe /remove=agent , I got the following statement: "Impossible to stop "McAfeeFramework" service". I'm administrator on the computer and I even tried to do remove the agent in safemode too but it's not working either...got no more idea..if somebody's got a clue, that would be great :=)

Thanks in advance,
damien
1 Reply
jokerv
Level 7
Report Inappropriate Content
Message 2 of 2

RE: agent ePO problem

please verify that on your VirusScan 8.x Access policy you didnt marked "prevent Mcafee service from being stopped".
if yes you can change global policy or disable it locally by unlock mcconsole.exe with password, access policy , properties