cancel
Showing results for 
Search instead for 
Did you mean: 
ostein
Level 9
Report Inappropriate Content
Message 1 of 5

after upgrading epo 4.5 to 4.6 i see this error...

as i try to log on i see this:

GSE7REPORTS - Error creating bean with name 'GSE7REPORTS.type.registration': Invocation of init method failed; nested exception is java.lang.IllegalStateException: Registered Type computer already exists


i can log in but this error is there every time

what can be the problem ? i did a normal upgrade ..we dont even use group shield for exchange ..

thanks

on 29/05/11 8:49:20 EDT AM

Message was edited by: jive-admin on 6/15/11 11:12:45 AM CDT
4 Replies
hem
Level 15
Report Inappropriate Content
Message 2 of 5

Re: after upgrading epo 4.5 to 4.6 i see this error...

Please refer to KB#:KB71450 (https://kc.mcafee.com/corporate/index?page=content&id=KB71450&actp=search&viewlocale=en_US&searchid=...).

Message was edited by: jive-admin on 6/15/11 11:13:04 AM CDT
ostein
Level 9
Report Inappropriate Content
Message 3 of 5

Re: after upgrading epo 4.5 to 4.6 i see this error...

thanks for the reply hem

i just wanted to know if this is a known issue ?

we never used group shield

is the error related to the upgrade or is there a problem with the repository

thanks!

Message was edited by: jive-admin on 6/15/11 11:13:20 AM CDT

Re: after upgrading epo 4.5 to 4.6 i see this error...

This is usually caused by a corrupted extension, GSE7 in this case. I had the same problem with VSE and finally had to remove the extension and check it in again.

Message was edited by: jive-admin on 6/15/11 11:13:37 AM CDT
ostein
Level 9
Report Inappropriate Content
Message 5 of 5

Re: after upgrading epo 4.5 to 4.6 i see this error...

thanks guys for the help

ill follow the KB and  hope not to screw up : )

Message was edited by: jive-admin on 6/15/11 11:13:49 AM CDT