cancel
Showing results for 
Search instead for 
Did you mean: 
goldi
Level 8
Report Inappropriate Content
Message 1 of 5

a couple of Questions about EPO and failed Updates

Jump to solution

Good morning every body,

iam testing McAfee at the moment in a small Test-Environment, with the Versions:
ePo 4.5

Agent 4.0.0

VirusScan Enterprise 8.8.0

The Installation/Deployment of the McAfee Agend and the VirusScan, and all required Steps for that were done fast, and everything worked fine.

There are just 2 Things which doesnt work:

the Dashboard display and also the Clientupdates

When i try to start the upgrades for Virusscan or McAgent this Message appears (sry for the german Screenshot):

VirusUpdate.JPG

I cannot understand that it doesnt work. I downloaded all Files by an ePo Task, just for all Softwarepackages in my Mastery-Repository. I replicated it ofcourse to my allocated Repository. After that i started the update manuall on my Clients..

Anything i forgott to do ?

My second Problem, my Dashboard:

I deployed McAfee Agent and Virusscan to my Clients. It works !

In my Dashboard, i get displayed, that they arent protected:

Dashboard.JPG

and at the "Computerinfo" i cannot see VirusEnterprise at the Point: "installed Software", but under it... it is a bit confusing i think, or just a bad translation to german?!?

XPMaschine.JPG

I hope you can understand my Problems, and that anyone knows the answer

1 Solution

Accepted Solutions
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 5

a couple of Questions about EPO and failed Updates

Jump to solution

Hi...

You need to check the extensions for VirusScan 8.8 into ePO - at the moment it doesn't know what VSE 8.8 is, so it doesn't know that the machines are protected

Inside the VSE 8.8 install package you will find the two extensions - VIRUSCAN8800(169).zip and VIRUSCANREPORTS120(136).zip. Check these in and you should be OK.

Regards -

Joe

4 Replies
ajacobs
Level 12
Report Inappropriate Content
Message 2 of 5

a couple of Questions about EPO and failed Updates

Jump to solution

Move to our ePO area for better attention.

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 5

a couple of Questions about EPO and failed Updates

Jump to solution

Hi...

You need to check the extensions for VirusScan 8.8 into ePO - at the moment it doesn't know what VSE 8.8 is, so it doesn't know that the machines are protected

Inside the VSE 8.8 install package you will find the two extensions - VIRUSCAN8800(169).zip and VIRUSCANREPORTS120(136).zip. Check these in and you should be OK.

Regards -

Joe

a couple of Questions about EPO and failed Updates

Jump to solution

There is also a third extension .zip to install, something with "help" in the title.  It gives you help within the ePO environment for VSE 8.8.

goldi
Level 8
Report Inappropriate Content
Message 5 of 5

a couple of Questions about EPO and failed Updates

Jump to solution

thank you Guys, and April ;-)

it works..

and i found an answer for my other Problem