cancel
Showing results for 
Search instead for 
Did you mean: 
davei
Level 9
Report Inappropriate Content
Message 1 of 4

Ye olde "Query returns no results" chestnut......

Hi there,

Apologies if this has been asked before, i have searched before posting....

Software environment as follows:-

ePO 4 Patch 4 (naimserv.dll version 4.0.0.1221)
Windows Agent 4.0.0 (minor version 1345)

VSE 8.0.0 (minor version 912) (defunct and needs removing)
VSE 8.5.0 (minor version 781) + hotfix 6 (99% of 650 clients)
VSE 8.7.0 (minor version 570) (just IT dept for compatability testing)
ASE 8.5.0 (minor version 163)
ASE 8.7.0 (minor version 129)
SCP 2.0.0 (minor version 189)
SCP Templates version 503
SCP Templates 2.0 version 163

Extensions:-

VSE 8.5 version 8.5.0.172
VSE 8.7 version 8.7.0.141
VSEReports version 1.1.0.124
ASE 8.5 version 8.5.0.130
ASE 8.7 version 8.7.0.106
SCP version 2.0.2.191


Problem.

Since upgrading to patch 4 last week, and importing VSE\ASE 8.7, the following two reporting queries for AntiSpyware return 'Query did not return any results'.

"VSE: Spyware Detected in the Last 24 Hours"
"VSE: Spyware Detected in the Last 7 Days"

The same applies for all SCP queries.

I have upgraded this server to every version since epo2... so i have been using it a while! I'm certain it is a problem with the extensions but i'm fairly happy i have the latest versions from our 'product downloads' portal...

Can anybody point me in the right direction?

Many thanks.

dave
3 Replies

RE: Ye olde "Query returns no results" chestnut......

I have the same problem with SCP queries - returns no results sad
spader
Level 7
Report Inappropriate Content
Message 3 of 4

RE: Ye olde "Query returns no results" chestnut......

I'm having the same issue.
From memory you do not have to configure anything for it apart from the scan and generate recoreds tasks and it will show the DAT deployment summary etc. I am not even getting these.

Can someone please post the options/directions they have used to get SCP showing data in reports especially around the DAT adoption over the last 24 hours, and Compliance history.

RE: Ye olde "Query returns no results" chestnut......

got the same problems here.

Cant get any information about installed nt patches.
No queries seem to work.

answer from mcafee:

"As per the query you have do run the ready made query , the SCP compliance and non compliance summary that will return all the required data ."

anyone else got an other solution?

greets

Vincent