cancel
Showing results for 
Search instead for 
Did you mean: 

Wrong Master Repository Status

Hi,
I have a problem with my ePo server. In the dashboard, I got the master repository status visible. In my situation, is gives me the following information:
DAT: My Repository: 5568.0000 Latest available: 5269.0000
Engine: My Repository: 5300.2777 Latest available: 5200.2160

For some reason, it doesn't update the latest available section.
Also, the last check was 2008-04-09 11:56:06.757 and the scheduled pull is configured to run daily at 1:00 am, and runs successfull every day (hence my repository is up to date).

Can somebody tell me why this status isn't updated?
I run ePo version 4.0 with patch 3 (build 1151) on windows server 2003.
8 Replies
Shads
Level 7
Report Inappropriate Content
Message 2 of 9

RE: Wrong Master Repository Status

I have exactly the same symptoms, except my last checked date is 2009-04-27 12:56:39.033
Same versions, and no other issues. Clients are still connecting to my server and grabbing daily updates.

RE: Wrong Master Repository Status

I too have this problem on patch 4, has there been any news on it?

RE: Wrong Master Repository Status

If you are using an ISA server check this:
https://kc.mcafee.com/corporate/index?page=content&id=KB53619

RE: Wrong Master Repository Status

Ah thanks for that, it was configured to use a proxy which I changed to bypass, guess I'll just wait on the next release.

RE: Wrong Master Repository Status

Sorry for the late reply.
This was indeed the solution to my problem. Seems the Isa blocked port 8801 to avertlabs.
1006
Level 7
Report Inappropriate Content
Message 7 of 9

RE: Wrong Master Repository Status

I have the same problem, in my dashboard i have the following:

My Repository Latest Available
DAT: 5697.0000 --
Engine: 5301.4018 --

I dont have Latest Available showing and I dont have an ISA Server. Can anyone help?
1006
Level 7
Report Inappropriate Content
Message 8 of 9

Re: RE: Wrong Master Repository Status

Same as above.. I have my repository:5960   & Latest Available 5959.. I dont have an ISA Server..

Re: Wrong Master Repository Status

This is still broken in ePO 4.5. Tech support told me it would be fixed. It's not. Is there ANY resolution to this????

Dan Sichel