cancel
Showing results for 
Search instead for 
Did you mean: 

RE: Windows 7 RTM, EPO 4.0 tasks and policies not updating

I plan on doing some testing with this to see if I experience the same issues. If I do then I'll be opening a ticket with McAfee on the issue since they should support it now but lets not forget that Windows 7 isn't RTW until 10/22...
PhilR
Level 12
Report Inappropriate Content
Message 22 of 33

RE: Windows 7 RTM, EPO 4.0 tasks and policies not updating

Windows 7 was RTW for corporate customers in August 2009.

McAfee had plenty of time to be ready.

RE: Windows 7 RTM, EPO 4.0 tasks and policies not updating

I've just tested it on a clean Windows 7 RTW install and it doesn't work. sad
Highlighted

RE: Windows 7 RTM, EPO 4.0 tasks and policies not updating

Got mine to work - make sure extensions for VSE P2 and MA P3 are installed in the ePO server (VSE extension - VIRUSCAN8700.ZIP - is located within the downloaded zip file, needs to be extracted before you can access it from the console). Recreate all tasks in groups\OU's where Win 7 clients exist.

RE: Windows 7 RTM, EPO 4.0 tasks and policies not updating

Yup, I've just checked in 8.7i Patch 2's extensions and its worked straight away. Thanks for the heads up.

RE: Windows 7 RTM, EPO 4.0 tasks and policies not updating

confirmed - checking in the VIRUSCAN8700.zip extension for patch2 makes any new tasks include the 'WNT7W' tag

RE: Windows 7 RTM, EPO 4.0 tasks and policies not updating

Yes it does indeed now work happy

RE: Windows 7 RTM, EPO 4.0 tasks and policies not updating

err....yes, I'm not having too much luck with this

Recreated tasks and so fourth, updated the agent, imported the extensions for VS 8.7i Patch 2 and yet I is getting nothing from the EPO server

Does it matter if there are older tasks present in the group where the Windows 7 clients are? I've re-created the tasks for my testing group, but there are the other tasks in there as well. I assumed they would just get ignored?

Is there anything else I'm missing here?
RickIA
Level 9
Report Inappropriate Content
Message 29 of 33

RE: Windows 7 RTM, EPO 4.0 tasks and policies not updating

I have a mix of Win7 and XP machines all tied to my EPO 4.5 box. Running agent 4.5 (from sept. 30th.) and hotfix 2 on VirusScan 8.7. All of my Windows XP machines update all policies correctly but I am not having luck with my Windows 7 machines pulling them down. It's frustrating because I cannot even lock down my user interface from tampering. I did check and everything appears to be normal on the XP side. The one good thing is ALL system are checking status and pulling DAT updates regularly now unlike with agent 4.0 and hotfix 1 for VS. Now if they can resolve the failure of policy updates for WIN7 I will be happy. I am running the full release of 7 as well (enterprise) and turned off UAC. Still no policy updating...

RE: Windows 7 RTM, EPO 4.0 tasks and policies not updating

Have you re-created the client tasks? this is an essential step for the policies.

I too couldnt lock the UI until recently when its all clicked into place. are you using the RTW 4.5 agent?
More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community