cancel
Showing results for 
Search instead for 
Did you mean: 

RE: Windows 7 RTM, EPO 4.0 tasks and policies not updating

Sounds viable, but I cant be ****d to do that on 30 W7 machines sad this is a pain Mcafee sort it out :mad:

RE: Windows 7 RTM, EPO 4.0 tasks and policies not updating

errr...yea, 30 machines might be a bit of a pain

Could you not script the install or something? rather than changing EPO

Must be something to do with W7 I think or the way McAfee installs itself as once the agent is going, it seems to work fine

I suspect deep in the bowels of McAfee, they have plenty of W7 machines running McAfee agents and are just toying with us grin

RE: Windows 7 RTM, EPO 4.0 tasks and policies not updating

Just seems to painful to remove a newer agent on a bunch of machines users are using to put and old one on and then upgrade it again, it shouldnt be this hard sad

RE: Windows 7 RTM, EPO 4.0 tasks and policies not updating

thats true, I suppose really your only choice is to wait for Patch 3 for Agent 4 whenever that decides to make an apperance

Personally I would have thought McAfee would have had something that works with W7 by now. It's been around for a while, it's now gone to RTM and Microsoft corp customers / partners / friends can download it and start moving with it

I doubt we'll be running out and deploying it everywhere in the very near future, but it would be good to know that a companies core products (which AV and stuff always should be) can work with it when it becomes available

Saying that, VS does work with it (or it appears to) so it could just be the McAfee agent which would make my comments a bit harsh. Oh well

Now if I can just VS and Subversion to play nicely, I can implement my global domination schemes

RE: Windows 7 RTM, EPO 4.0 tasks and policies not updating

I am having the same issue and have been doing some testing...I can see certain tasks being downloaded to the windows 7 box but not scan tasks. I dug a little deeper and in the scantask ini files it appears that scan tasks are missing the windows 7 tag (WNT7W) from the Platforms line:

[Task]
TaskName=AJM Test Scan
Platforms=WNTS|WNTW|WIN95|WIN98|WINME|WXPW|WXPS|WXPHE|W2KS|W2KW|WVST|WVSTS
...

For the tasks that are appearing the platforms line looks like this:
[Task]
TaskName=Host Intrusion Prevention Deployment
Platforms=WIN95|WIN98|WINME|WNTS|WNTW|WXPW|WXPS|WXPHE|W2KS|W2KW|WVST|WVSTS|WNT7W
...

RE: Windows 7 RTM, EPO 4.0 tasks and policies not updating

BTW - I also believe this explains why older agent versions (v4p1 and earlier) still work because they are mis-identified as Vista boxes. This causes them to still get the tasks and policies applied to Vista machines...

RE: Windows 7 RTM, EPO 4.0 tasks and policies not updating

Thats quite interesting...certainly explains why it works on the older agents

Has anyone got Patch 3 yet and given it a go??

RE: Windows 7 RTM, EPO 4.0 tasks and policies not updating

Actually, as they haven't released it yet, I expect the number to be quiet low

RE: Windows 7 RTM, EPO 4.0 tasks and policies not updating

I still cant get the policies to update.

I'm now running Patch 3 of the agent (McAfee Agent 4.0.0.1494), 8.7i with Patch 2 and engine 5400. I've also checked in the extensions which the release notes say has to be done for Windows 7 to work.

Anyone else got it working?
Highlighted

RE: Windows 7 RTM, EPO 4.0 tasks and policies not updating



Nope - I'm at the same versioning as you and mine still won't enforce policies either (on Win 7 RTM clients). McAfee is losing credibility quickly with me.
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator