cancel
Showing results for 
Search instead for 
Did you mean: 

Windows 2012 R2 and ePO 5.10L2

Hi All,

I've attempted to install the ePO 5.10L2 on the Windows Server 2012 R2, but it failed with OS not supported.  Have anyone install ePO5.1x on the 2012 R2 server?

Thanks,

1 Reply
rgc
Level 11
Report Inappropriate Content
Message 2 of 2

Re: Windows 2012 R2 and ePO 5.10L2

Hi Sat1522,

The error message: "The operating system or service pack you are using is not currently supported."

This can be safely ignored and the workaround to click OK and proceed further and epo 5.1.0 with windows 2012 R2 is supported version.

For more details check the articles as below.

Kb51569 : Supported environments for ePolicy Orchestrator on Microsoft Windows

KB79062 : ePolicy Orchestrator 5.1 Known Issues

https://kc.mcafee.com/corporate/index?page=content&id=KB79062

https://kc.mcafee.com/corporate/index?page=content&id=KB51569

From the KB79062 epo 5.1 known issues,

Issue: When installing ePO on Windows 2012 R2 and Windows 8.1 operating systems, the following incorrect message displays:           


            "The operating system or service pack you are using is not currently supported."

           

Workaround: Click OK and continue the installation normally.

Regards,

RGC