cancel
Showing results for 
Search instead for 
Did you mean: 

Windows 2008 R2 services needed for EPO 4.6

Hi All,

I am doing hardening on my EPO 4.6 running on Windows 2008 R2. I will be disabling necessary services on the OS and would like to check if there is any existing documentation guide on this. I searched through the discussion and could not find any.

1. Which services are not needed for EPO 4.6. Meaning when I stopped them, there will be no impact to EPO server.

2. On the other hand, which services are needed by EPO 4.6. (minus the Service name start with McAfee ePolicy Orchestrator ** )

McAfee ePolicy Orchestrator Application Server

McAfee ePolicy Orchestrator Event Parser

McAfee ePolicy Orchestrator Server

Thanks.

Message was edited by: edens_guards on 4/7/14 4:13:22 AM CDT
1 Reply

Re: Windows 2008 R2 services needed for EPO 4.6

I suppose you can add this one:

-McAfee Framework Service

And some useful information (thx to Mohana for the info):

You must enable the following on the client and the Microsoft Windows networking environment:

  • Network protocols and ports required for machine name resolution
  • ADMIN$ share
  • File and Print sharing
  • Server service
  • Remote Registry service

Regards.