cancel
Showing results for 
Search instead for 
Did you mean: 
tmajor
Level 7

Where is FRMP 5.0.3.103 which is required in order to upgrade to ePO 5.9????

Where is FRMP 5.0.3.103 which is required in order to upgrade to ePO 5.9????   All of the other products updates have been released with ePO 5.9 support except for FRMP?  Where is FRMP 5.0.3.103?

-Todd Major

0 Kudos
11 Replies
catdaddy
Level 20

Re: Where is FRMP 5.0.3.103 which is required in order to upgrade to ePO 5.9????

If needed to be moved to ePO Managed  please apprise. I am here to help.

Cliff
McAfee Volunteer
0 Kudos
johnmoe
Level 11

Re: Where is FRMP 5.0.3.103 which is required in order to upgrade to ePO 5.9????

All of the other products updates have been released with ePO 5.9 support except for FRMP?

There were a number of products that didn't have compatible versions at time of release of ePO 5.9.  In fact, I'm still waiting on a few products that still have no known compatible products.

Support have advised me that they are working on getting each product ready for ePO 5.9, and will be released when they are ready.  So subscribe to the SNS e-mail notifications, and wait for your product(s) to be updated.

pgajdek
Level 9

Re: Where is FRMP 5.0.3.103 which is required in order to upgrade to ePO 5.9????

FRMP is File and Removable Media Protection

just in case others are wondering what is that...

0 Kudos
tmajor
Level 7

Re: Where is FRMP 5.0.3.103 which is required in order to upgrade to ePO 5.9????

McAfee has a very serious problem of releasing new agents, ePO, etc. that are are not compatible with their other products.  This has happened to us the the full disk encryption a number of times.   They really need to have all of these products ready at the same time so that they are compatible.  Telling me to subscribe to SNS e-mail notifications, and wait for your product(s) to be updated doesn't help matters.

0 Kudos
kapaaian
Level 7

Re: Where is FRMP 5.0.3.103 which is required in order to upgrade to ePO 5.9????

I am waiting for this too. This is also required for the Windows 10 CU, so some notice would be nice.

0 Kudos
tmajor
Level 7

Re: Where is FRMP 5.0.3.103 which is required in order to upgrade to ePO 5.9????

5.0.3 has been released.

0 Kudos
tmajor
Level 7

Re: Where is FRMP 5.0.3.103 which is required in order to upgrade to ePO 5.9????

Well, 5.0.3 will not install on Windows 10 CU edition.   I thought it was supposed to support Windows 10 CU?  Anyone else try it?

0 Kudos
tmajor
Level 7

Re: Where is FRMP 5.0.3.103 which is required in order to upgrade to ePO 5.9????

I was on 15063.138 and had to upgrade to 15063.250 by installing Cumulative Update for Windows 10 Version 1703 for x64-based Systems (KB4016240) which came out 4/25/2017.   I'll try installing FRMP 5.0.3 after the patch applies.

0 Kudos
newbie1
Level 7

Re: Where is FRMP 5.0.3.103 which is required in order to upgrade to ePO 5.9????

Any body using 5.0.3 ??

is it smooth??

0 Kudos