cancel
Showing results for 
Search instead for 
Did you mean: 

VirusScan 8.7 Policies within ePO 5.1

Hi All,

We currently have two ePO Servers - v4.5 and 5.1

Current Software:

VS 8.7 and 8.8

HIPS 7 and 8

DLP 9.2

Agent 4.5

We are migrating all systems from 4.5 to 5.1 via the transfer option.

1. I'm trying to get all v8.7 policies across onto 5.1 can this be done and can it be done for HIPS 7

2. I've tried to import 'client tasks' but it fails, can they be imported from v4.5 into 5.1?

I re-created all the server tasks

Cheers

Reg

2 Replies
Tristan
Level 15
Report Inappropriate Content
Message 2 of 3

Re: VirusScan 8.7 Policies within ePO 5.1

Sadly 8.8 is the minimum supported version of VSE in ePO 5.1

https://kc.mcafee.com/corporate/index?page=content&id=KB79169

You might be able to check in the install package but the management and reporting extensions as unsupported.

Message was edited by: Tristan on 24/06/14 16:39:09 IST

Re: VirusScan 8.7 Policies within ePO 5.1

Hi Tristan,

Cheers for that, I thought so.

Question:

If I transfer a v8.7 system v4.5 to 5.1 and I know it cannot be supported with policies and client tasks. will it keep it's existing policies and client tasks locally e.g. daily scans and policies so given me time to update the software to 8.8 once on the new ePO, or will I need to upgrade it first before transfering across to 5.1

Cheers

Reg