cancel
Showing results for 
Search instead for 
Did you mean: 
PG62
Level 7
Report Inappropriate Content
Message 1 of 4

VSS 8.8 on EPO 4.0 and core 1.5.5 and not 2.0

Hello,

I want to install the help extensions for VSS 8.8 on EPO 4.0 and i get the following error.

Extension Version:  880.1023 
Signed by McAfee:  true 
Requires:  core:2.0 
Error:  The following required dependencies are missing: core 2.0

The Core Modules on this EPO 4.0 is version 1.5.5.

How can i update this core 1.5.5. to 2.0?

Thanks.

Pascal

Message was edited by: PG62 on 7/25/12 7:36:00 AM CDT
3 Replies
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 4

Re: VSS 8.8 on EPO 4.0 and core 1.5.5 and not 2.0

VSE 8.8 is not supported on ePO 4.0, which is currently End Of Life. You'll need to upgrade to ePO 4.5 or above.

HTH -

Joe

PG62
Level 7
Report Inappropriate Content
Message 3 of 4

Re: VSS 8.8 on EPO 4.0 and core 1.5.5 and not 2.0

hello Joe,

In the VSS 8.8 installation guide i read the following.

You can use ePolicy Orchestrator 4.0, 4.5, or 4.6 to manage the VirusScan Enterprise 8.8

software. To include VirusScan Enterprise 8.8 in the list of products managed by ePolicy

Orchestrator, you must install the following VirusScan Enterprise extension .zip files (XXX is the

build number of the VirusScan Enterprise 8.8 software.):

EPO 4.0 ?

Pascal

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 4

Re: VSS 8.8 on EPO 4.0 and core 1.5.5 and not 2.0

Sorry, my mistake - that's the VSE 8.8 Help extension that you're trying to check in, and this requires ePO 4.5 or later. The management and reporting extensions should still check in correctly.

Please note though that ePO 4.0 is still end-of-life

HTH -

Joe