Showing results for 
Search instead for 
Did you mean: 

VSE 8.8 Tasks missing on Server 2012

Recently we installed a new ePO 5.0.0 server to replace our excisting 4.6.6 server and now I'm transferring all machines from the old to the new server.

On the new server all software and extensions in the repository are up-to-date. So the virusscan is VSE, extension and reports

But because we had no Windows 8 or server 2012 machines was automatically installed everywhere, and this worked fine.

Now we have 2 new 2012 servers, where our ePO automatically installed, and all other software (Agent, Real Time Client and SiteAdvisor

All policies for VS 8.8 are applied correctly, but all tasks created for these machines on the ePO server are missing.

We can create new tasks on the server locally and they seem to work.

But even tough I can see the tasks he need to apply in ProgramData\McAfeeCommon Framework\Task, he does not apply them.

I've tried everything, hope somebody can help me.

3 Replies

Re: VSE 8.8 Tasks missing on Server 2012

Hi Skoeben

We have had the same problem with Win8 and server2012 ( EPO 4.65 ).

After the server scantasks have been created new the tasks worked

and were shown on the client as managed tasks ..

Level 9
Report Inappropriate Content
Message 3 of 4

Re: VSE 8.8 Tasks missing on Server 2012

You may have this sorted but this maybe helpful :-

ePolicy Orchestrator (ePO) 5.0 servers installed with valid license keystop sending policies and tasks to agents after 90 days. 

This issue occurs only with ePO and willbe resolved in ePO 5.0.1. A hotfix and additional information are available inKnowledgeBase article KB78686.

This article is available only to registered users.To view it, log into the McAfee ServicePortal at and searchfor the article ID.

Re: VSE 8.8 Tasks missing on Server 2012

We have the same issue as above.

We have an epolicy 4.6.0 (build 1029) server. All extentions are checked-in.

Client version is 8.8 with patch 2 and 3 available on epolicy.

Agent version 4.6.0 (3122).

We have one new server which is installed with Server 2012. The agent on this server communicates with epolicy and is receiving policy updates. However, it is NOT receiving any tasks from the server.

I manually updated the agent version on this server to 4.8.0 (887) and checked-in this package on the epolicy server. Still,  have no luck sending tasks to this server. Creating tasks manually on this server works as expected.

Only indication that something might be wrong is the behaviour explained in this KB:

There are no errors in the event viewer, mcafee logs or anything. Just tasks are not showing up on the 2012 server.

If anybody has some good ideas, please. I'm running out of options.

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community