cancel
Showing results forΒ 
Search instead forΒ 
Did you mean:Β 

VSE 8.7.0 or 8.7.0.570 Wrk?

Hi all,
i'm having a little issue deploying VSE 8.7 to my machines.
Some of them report in with version 8.7.0 of the AV (even if in the info of the agent on the client there is the right version: 8.7.0.570), some other, instead, reports the right 8.7.0.570 Wrk version.
The agent is the same on all machines
Why?
the strange thing is that often a 8.7.0 machine become a 8.5.0.781 machine, obviously having installed always the 8.7 version..
cannot understand πŸ™‚

Thanks
bye
6 Replies

RE: VSE 8.7.0 or 8.7.0.570 Wrk?

i add some info:
all the pc that report 8.7.0, at the second connection to ePo report 8.5.0.etc etc
Ok, but the BAD thing is that first or less all these pc stop booting up! ALL locked!
i have to boot up with lan cable disconnected, uninstall VSE and boot up again
very bad, this 8.7 doesn't seem to be ready for distribution..

bye
tonyb99
Level 13
Report Inappropriate Content
Message 3 of 7

RE: VSE 8.7.0 or 8.7.0.570 Wrk?

does your deployment remove 8.5 and install 8.7?
are you perhaps getting both?

what are your deployment settings???

what do you mean stop booting up?? how would disconnecting the lan cable make the slightest difference if they fail to boot... do you mean they fail to log in perhaps rather than boot?

RE: VSE 8.7.0 or 8.7.0.570 Wrk?



Hi Tony πŸ™‚

The deployment task was simply the install of 8.7, in fact SOMETIME it uninstall 8.5 and installs 8.7. Now i'm trying to unisntall 8.5 and then install 8.7 and it seems to work better..

When i say that pc fails to boot up, i mean that i can see the first screen (the one before the user and pass request) and no other.. if i disconnect the lan cable it boots up
dunno why πŸ™‚
(in event viewer i can see that a lot of services fail to come up, like tcp-ip and some otner happy things :))
i don't think it should be necessary to uninstall 8.5, simply because it's not mandatory to have the 8.5 package on the epo server, and the uninstall 8.5 tast is available only if you have the package checked in.. am i wrong?

than you for your patience happy
Highlighted

RE: VSE 8.7.0 or 8.7.0.570 Wrk?

Great, now I have this issue...

500 machines report 8.7.0.570.Wrk and or 8.7.0.570.Srv and 100 machines report only 8.7.0

I have one deploy task removing 8.5 and installing 8.7 (patch 1 embedded) and antispyware 8.7.

I'm not having any other issue as they all seem to be doing OAS and ODS properly.

Thoughts?

RE: VSE 8.7.0 or 8.7.0.570 Wrk?

Are all the machines using same MA version?

RE: VSE 8.7.0 or 8.7.0.570 Wrk?

Yes, all using 1421. I know there is a newer but that was only if you use UNC repositories and I don't.

I should also say using epo 4.0 build 1221.... since 4.5 is now out.
More McAfee Tools to Help You
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • Visit: Business Service Portal
  • More: Search Knowledge Articles
  • ePolicy Orchestrator Support

    • Download the new ePolicy Orchestrator (ePO) Support Center Extension which simplifies ePO management and provides support resources directly in the console. Learn more about ePO Support Center