cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrading from ePO 4.0.0 Patch 4 to Patch 7 and fails?

Error in Event logs: ID: 3299

The Apache service named reported the following error: >>>> [ Date][notice] Disabled use of AcceptEx[] WinSock2 API.

Some warnings followed this error, that MsiInstaller had some failures: McAfee ePolicy Orchestrator -- Configuration failed.

Searched logs and nothing stood out as to the reason of this failure,  all counts used authenticated just fine.

Reviewed Know issues section of install.  All this to get to upgrade to ePO 4.5 patch 5.