cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrading from SQL Express 2005 SP 2 to SP 3 (for upgrading ePO 4.5 to 4.6) getting problem

Hi frnds

First time I am posting my question onthis portal and requesting your help, thanks in advance

I am trying to update ePO4.5 patch 4 to ePO 4.6

So as a pre-request i took all backup necessary mentioned in installation guide

ePO 4.6 needs SQL Express 2005 with SP 3 or 2008 with SP 2

In my environment I have SQL Server Express 2005 with SP2

So i have downloaded SP3 and tried to install

But some problem arrising with SQL Sevrer Instance for which it says instance does not qualify

So I cant install ePO 4.6 please do help me in this regard

Operating system is Win 2k3 Std 32-bit

Thanks

Sukhadev SK

6 Replies
Reliable Contributor Hayton
Reliable Contributor
Report Inappropriate Content
Message 2 of 7

Re: Upgrading from SQL Express 2005 SP 2 to SP 3 (for upgrading ePO 4.5 to 4.6) getting problem

Question moved from Community Interface Help to Business section, ePO for attention.

There is a similar recent question at

https://community.mcafee.com/message/261259#261259

Re: Upgrading from SQL Express 2005 SP 2 to SP 3 (for upgrading ePO 4.5 to 4.6) getting problem

thanks for moving post to particular location...

Re: Upgrading from SQL Express 2005 SP 2 to SP 3 (for upgrading ePO 4.5 to 4.6) getting problem

How many instances are installed on this server, is it just the eposerver instance or do you have another one?

Re: Upgrading from SQL Express 2005 SP 2 to SP 3 (for upgrading ePO 4.5 to 4.6) getting problem

Hi, Laszlo G

am attaching the screen shot of the installtion window where am stucking

plz help

SQL Instance1.JPG

Rest all things updates successfully,

But as this instance is not updating i cant install ePO4.6

McAfee Employee JoeBidgood
McAfee Employee
Report Inappropriate Content
Message 6 of 7

Re: Upgrading from SQL Express 2005 SP 2 to SP 3 (for upgrading ePO 4.5 to 4.6) getting problem

I think you have downloaded SP3 for the full version of SQL 2005 - you need the version specifically for SQL 2005 Express.

HTH -

Joe

Re: Upgrading from SQL Express 2005 SP 2 to SP 3 (for upgrading ePO 4.5 to 4.6) getting problem

yes you are right sir, i have downloaded full version sp3, so it was giving problem

now i solved this problem, i downloaded, Microsoft SQL Server 2005 Express Edition with Advanced Services Service Pack 3, from the link : http://www.microsoft.com/en-in/download/details.aspx?id=12413            which is  SQLEXPR_ADV.EXE 255.6 MB file, and it worked great for me, and I have upgraded ePO4.5 to ePO4.6 successfully.

thanks

Sukhadev SK

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community