cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrading from 5.3.2 to 5.9

Jump to solution

Hi All,

I am in the position where i am upgrading all of the products on the endpoints in anticipation to upgrade epo to 5.9.  For the most part i have done this with the exception of Roaming users on some laptops.

My question is, if i remove for example McAfee agent 4.8 from the epo so it can be upgraded, will the 4.8 agent still talk to the new ePO?  I wouldn't need any sort of management for this as when it came back to the network i would upgrade to a compatible version.  Also the same for products like VSE, HIPS, DLP and Encryption.

Should i upgrade all first and then upgrade ePO or can i upgrade ePO and then finish updating products on endpoints?

Many thanks

Aj

1 Solution

Accepted Solutions
McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 6 of 6

Re: Upgrading from 5.3.2 to 5.9

Jump to solution

Yes, any point product.  As long as the higher extension is backward compatible to the lower versions, you don't have to immediately upgrade the clients.  There are only a very few that are not backward compatible, such as site advisor, but most all others are.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

5 Replies

Re: Upgrading from 5.3.2 to 5.9

Jump to solution

I'd upgrade as much as possible first, sort out any issues which arise, and then upgrade to 5.10 (no point in going to 5.9).

Cheers,

Phil

Re: Upgrading from 5.3.2 to 5.9

Jump to solution

I was debating going straight up to 5.10 but was a bit apprehensive after what i have been reading on the forums.

I think i am currently at the place where i have upgraded as much as possible short of chasing around 30 roaming users, but if the software will still work after upgrading ePO then i can worry about upgrading the remaining endpoint afterwards if this is the case?

Many thanks

Aj

McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 4 of 6

Re: Upgrading from 5.3.2 to 5.9

Jump to solution

The latest agent extension will still manage the 4.8 agents.  So if your extensions are updated to a supported version in 5.9, then your point products can be updated at a later time.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Highlighted

Re: Upgrading from 5.3.2 to 5.9

Jump to solution

Hi Cdi,

Would this also be the case for DLP, VSE, HIPS and encrytpion?  

Thanks

Aj

McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 6 of 6

Re: Upgrading from 5.3.2 to 5.9

Jump to solution

Yes, any point product.  As long as the higher extension is backward compatible to the lower versions, you don't have to immediately upgrade the clients.  There are only a very few that are not backward compatible, such as site advisor, but most all others are.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

More McAfee Tools to Help You
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • Visit: Business Service Portal
  • More: Search Knowledge Articles
  • ePolicy Orchestrator Support

    • Download the new ePolicy Orchestrator (ePO) Support Center Extension which simplifies ePO management and provides support resources directly in the console. Learn more about ePO Support Center