cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrading ePO 5.3 to 5.10

Jump to solution

I've assumed management of a very outdated ePO / VSE system. I need to update ePO from 5.3 to latest version of 5.10. I started the upgrade but I have some outdated software checked into ePO, mainly being VSE 8.8.  It says I can install Patch 12 to get it compatible for the ePO upgrade, but I cannot find patch 12 in my software repository or on McAfee's website. My grant is current. 

How should I proceed?

Thanks

1 Solution

Accepted Solutions
McAfee Employee hem
McAfee Employee
Report Inappropriate Content
Message 11 of 12

Re: Upgrading ePO 5.3 to 5.10

Jump to solution

Extension you need to check in under Menu->Software->Extension->Install->Browse the zip file and install it.

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?please select Accept as Solution in my reply and together we can help other members?
11 Replies
Reliable Contributor Nielsb
Reliable Contributor
Report Inappropriate Content
Message 2 of 12

Re: Upgrading ePO 5.3 to 5.10

Jump to solution

Hi,

ePO 5.3 is already end of life/ end of support. But you can find the extensions in the software managed of ePO 5.3. Or re-run the " Download Software Product List" server task.

You must upgrade your extension, but not necessarily the product on the end node before the ePO 5.10 upgrade

The minium supported VSE extensions is 8.8 patch 11

VirusScan Enterprise (VSE)8.8 update 11 and laterVIRUSCAN8800
VIRUSCANREPORTS
8.8.0.655
1.2.0.406
VirusScan Enterprise 8.8
VirusScan Enterprise Reports

https://kc.mcafee.com/corporate/index?page=content&id=KB90383

 

Or first the ePO 5.9 upgrade, and the minimum version of VSE is 8.8 patch 9 extensions:

VirusScan Enterprise (VSE)8.8 Update 9VIRUSCAN88008.8.0.548VirusScan Enterprise 8.8
 8.8 Update 9VIRUSCANREPORTS1.2.0.346VirusScan Enterprise Reports

https://kc.mcafee.com/corporate/index?page=content&id=KB87142

Re: Upgrading ePO 5.3 to 5.10

Jump to solution

So my ePO shows Patch 12 is installed. But when I run the ePO upgrade software, it shows the following "incompatible products" that must be either removed or upgraded:

VSE 8.8.0.548 - requires 8.8.0.655

 

 

nthnu
Level 10
Report Inappropriate Content
Message 4 of 12

Re: Upgrading ePO 5.3 to 5.10

Jump to solution

I just upgraded our ePO system from 5.3.0 to 5.3.1 and finally to 5.9.1. Currently finishing it up.

Under Software Manager, I upgraded every little necessary thing and got rid of unneeded stuff and it was happy.

This is what VSE is at for us...
Install Windows Patch 12 is now at 8.8.0.2024 Current
Patch 12 is now at 8.8.0.12 Current
Management Extension is now at 8.8.0.687
Reports Extension is now at 1.2.0.426

Re: Upgrading ePO 5.3 to 5.10

Jump to solution

I'm currently on 5.3.1....maybe I'll try 5.9 first then go to 5.10

Re: Upgrading ePO 5.3 to 5.10

Jump to solution

I was able to update to 5.9.....when I try to go to 5.10, I still get the same message about VSE

 

VSE Enterprise 8.8.0.548 incompatible -> requires VSE 8.8.0.655

My system shows Patch 12 checked into current branch, but I still get the above message.....

Highlighted
Reliable Contributor Nielsb
Reliable Contributor
Report Inappropriate Content
Message 7 of 12

Re: Upgrading ePO 5.3 to 5.10

Jump to solution

 VSE 8.8.0.655 is the VSE 8.8 extension, not the software in the current branch

Re: Upgrading ePO 5.3 to 5.10

Jump to solution

Where can I find the software? Can't find it on my epo system or at McAfee website.

McAfee Employee hem
McAfee Employee
Report Inappropriate Content
Message 9 of 12

Re: Upgrading ePO 5.3 to 5.10

Jump to solution

Extension would be present under package also which you have downloaded or would be explicitly available on download website (attached screenshot)

 

 

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?please select Accept as Solution in my reply and together we can help other members?

Re: Upgrading ePO 5.3 to 5.10

Jump to solution

I don't see anything available on my downloads at McAfee website.

In my ePO i see Management Extension 8.8.0.687 available, but it won't let me check it in. (8.8.0.548 is checked in).

If I download 8.8.0.687 via ePO and then try to check it in manually, I get the message "Package missing required pkgcatalog.z file"

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community