cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Upgrading EPO, need to remove incompatible software

Jump to solution
I am trying to upgrade epo from 5.9.1 to 5.10. It has found 3 products that have no known compatible version. Two of them I found in software manager but it fails when trying to remove them. The other I cant find in software manager. How can I get these removed? Endpoint Encryption : Out of Band 7.2.3.29 (EEDEEP) - no known compatible version ePO Deep Command Discovery and Reporting 2.4.1.465 (EPOAMTReports) - no known compatible version ePO Deep Command Management Framework 2.4.1.465 (EPOAMT) - no known compatible version
1 Solution

Accepted Solutions

Re: Upgrading EPO, need to remove incompatible software

Jump to solution

I was able to remove the software under the extensions settings, instead of the software manager.

 

Thanks

1 Reply

Re: Upgrading EPO, need to remove incompatible software

Jump to solution

I was able to remove the software under the extensions settings, instead of the software manager.

 

Thanks

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community