cancel
Showing results for 
Search instead for 
Did you mean: 

Upgraded to EPO 4.5 patch 3 Issues with agent log

Jump to solution

I upgraded from epo 4.5 patch 1 to patch 3 and now when I try to show the agent log through the management console the web page displays with the error HTTP 403 the website declined to show this webpage.  Most likely causes: This website requires you to log in.

Has anyone else run into this issue?

1 Solution

Accepted Solutions

Re: Upgraded to EPO 4.5 patch 3 Issues with agent log

Jump to solution

Has the applied agent policy changed at all ?

For example: under Logging, the tickbox for 'Enable Remote Access to log' ?

Rgds,

Rob

4 Replies
tonyb99
Level 13
Report Inappropriate Content
Message 2 of 5

Re: Upgraded to EPO 4.5 patch 3 Issues with agent log

Jump to solution

The initial default agent state in MA 4.x is not to show log, this is until it pulls down the MA policy you have set to allow this from the epo server.

you can either:

wake up the agent from an epo place holder

run cmdagent.exe remotley on the client PC with /p /e /c switches using something like psexec

wait for it to check in according to MA default timings

Re: Upgraded to EPO 4.5 patch 3 Issues with agent log

Jump to solution

Has the applied agent policy changed at all ?

For example: under Logging, the tickbox for 'Enable Remote Access to log' ?

Rgds,

Rob

Re: Upgraded to EPO 4.5 patch 3 Issues with agent log

Jump to solution

hrmmmm not sure how I missed that check box lol

thanks though

Re: Upgraded to EPO 4.5 patch 3 Issues with agent log

Jump to solution

No worries, glad it was an easy catch

Rgds,

Rob