cancel
Showing results for 
Search instead for 
Did you mean: 
scoutt
Level 11
Report Inappropriate Content
Message 1 of 4

Upgrade form 4.0 to 4.5

I have upgraded our server to 4.5, although it was a long upgrade install (1.5 Hours) things seem to look good. But I can't seem to wake up any agents or deploy the new 4.5, just tells me it failed.

6/17/10 12:57:56 PMStarted: Waking up 1 agents
6/17/10 1:03:32 PMCompleted: 0
6/17/10 1:03:33 PMFailed: 0
6/17/10 1:03:33 PMExpired: 1
6/17/10 1:03:33 PMWake Up Agents (Wake Up Agents)

it hits the 5 minute timeout. Yet I can ping the exact same machine from the System Information interface. I wake up the agent using all agent handlers.

Any ideas?

3 Replies
scoutt
Level 11
Report Inappropriate Content
Message 2 of 4

Re: Upgrade form 4.0 to 4.5

I found where IPv4 was saying it wasn't there.We had a Automated email alert on Rogue System, this task has been disabled and Invalid with the following warning

The Response's filter contains an unknown filter property:  rsdAddDetectedSystemEvent.IPV4

Why has the IPv4 gone? We don't even use IPv6 yet so how do I put it back? We run the ePo on a win2003 std server. All client machines so far are XP.

Edit: sorry, can somebody move this to "Management  Platform (ePolicy Orchestrator)"

Message was edited by: scoutt on 6/17/10 4:30:30 PM CDT
scoutt
Level 11
Report Inappropriate Content
Message 3 of 4

Re: Upgrade form 4.0 to 4.5

wow, nobody has a comment? Our upgrade went so bad we had to revert back to 4.0.

Re: Upgrade form 4.0 to 4.5

Hi,

I'm moving this to the ePO community for you.

Sam