cancel
Showing results for 
Search instead for 
Did you mean: 
xspader
Level 10
Report Inappropriate Content
Message 1 of 7

Upgrade failure from EPO 4.6.8 to 5.1.1

Jump to solution

Hi all

I'm at a loss as to why this has failed. I've tried looking on the logs that are produced but cannot see the point where it errors. I would appreciate anyones help in diagnosing the issue as if possible I'd like to try not to log a call with support, as the community here is brilliant.

If somone can point me to the log that displays the error (I can only find one complaining about not finding tools.jar) and it gets to starting the services and seems to fail at that point as the service starts and stops a number of times before rolling back the install

I have a copy of the logs if anyone would like to view them

1 Solution

Accepted Solutions
xspader
Level 10
Report Inappropriate Content
Message 4 of 7

Re: Upgrade failure from EPO 4.6.8 to 5.1.1

Jump to solution

So what I founf fixed the particular issue I was facing was a Service was not getting created successfully as it was unable to create the firewall exception. I disabled the firewall, Ran the install which succeeded and then re-enabled the firewall and the rule was in place and working

6 Replies
xspader
Level 10
Report Inappropriate Content
Message 2 of 7

Re: Upgrade failure from EPO 4.6.8 to 5.1.1

Jump to solution

I've raised a support call as this from my research could be one of many things. every support article ihave managed to find does not detail my specific issue or I cannot find the log or issue described that causes the error. I will update this when we get it resolved so it can be one more thing we can check if anyone else has the same issue.

Re: Upgrade failure from EPO 4.6.8 to 5.1.1

Jump to solution

a) IF it DID the Rollback Fully > Proceed with steps below

b) Remove EVERY Product or OLD Products you don't need (MAC/LINUX/Extensions/Test etc/Older Framework/Older VSE etc..)

c) Do this from MASTER REPESOTORY and also from EXTENSIONS

If you use RDP use options /CONSOLE /ADMIN and check that you have anb account that is local Admin

Remove VSE itself on the EPO during the Migration.


At which stage is it hanging and taking forever?

xspader
Level 10
Report Inappropriate Content
Message 4 of 7

Re: Upgrade failure from EPO 4.6.8 to 5.1.1

Jump to solution

So what I founf fixed the particular issue I was facing was a Service was not getting created successfully as it was unable to create the firewall exception. I disabled the firewall, Ran the install which succeeded and then re-enabled the firewall and the rule was in place and working

Re: Upgrade failure from EPO 4.6.8 to 5.1.1

Jump to solution
xspader
Level 10
Report Inappropriate Content
Message 6 of 7

Re: Upgrade failure from EPO 4.6.8 to 5.1.1

Jump to solution

Thanks for the information. I had found those and neither were my issue. For me there was a line in the xxxMSI.log stating that it failed to install a service and the firewall rule. Disabled the firewall and performed the upgrade and all worked perfectly.

Re: Upgrade failure from EPO 4.6.8 to 5.1.1

Jump to solution

thanks to share your experience.