cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade ePo 4.6.7 or 5.1

Jump to solution

I want to perform the upgrade 4.6.7 to 5.1 EPO but I get the following error message

Thanks

Error Epo.PNG

1 Solution

Accepted Solutions
PhilR
Level 12
Report Inappropriate Content
Message 2 of 3

Re: Upgrade ePo 4.6.7 or 5.1

Jump to solution

See

https://kc.mcafee.com/corporate/index?page=content&id=KB81996

In the meantime, you might wish to update to ePO 4.6.8.

You need to wait for ePO 5.1.1 to be released before you can upgrade to 5.1.x from 4.6.7 or 4.6.8.

Cheers,

Phil

Message was edited by: PhilR on 28/05/14 14:13:28 IST
2 Replies
PhilR
Level 12
Report Inappropriate Content
Message 2 of 3

Re: Upgrade ePo 4.6.7 or 5.1

Jump to solution

See

https://kc.mcafee.com/corporate/index?page=content&id=KB81996

In the meantime, you might wish to update to ePO 4.6.8.

You need to wait for ePO 5.1.1 to be released before you can upgrade to 5.1.x from 4.6.7 or 4.6.8.

Cheers,

Phil

Message was edited by: PhilR on 28/05/14 14:13:28 IST

Re: Upgrade ePo 4.6.7 or 5.1

Jump to solution

Hi Phil,

This is a very useful answer, can we then do fresh install and moved the DB or any way round this?

Rgds,